Delays affecting campaign reports, subscriber signups and transactional emails
Incident Report for Campaign Monitor
Resolved
Our engineers have been able to resolve the issues. Transactional emails are now sending as normal. Campaign report data and new subscribers will be displaying as normal. No data was lost during this period.
Posted 12 months ago. Dec 22, 2015 - 00:22 PST
Monitoring
Our engineers have identified the issue and are now monitoring the system to ensure previously delayed transactional emails and campaign reports are processed as soon as possible.
Posted 12 months ago. Dec 21, 2015 - 23:55 PST
Investigating
We're experiencing delays with transactional email sending, displaying campaign report data and adding subscribers to lists. To confirm, no data has been lost. Our engineers are working on a fix as we speak.
Posted 12 months ago. Dec 21, 2015 - 23:06 PST