Intermittent errors when attempting to send campaigns and access accounts
Incident Report for Campaign Monitor
Resolved
This issue has been resolved and customers are no longer seeing errors when using the system.
Posted about 1 month ago. Jun 07, 2019 - 07:47 PDT
Monitoring
Our engineering team have been able to resolve the issues there, we're continuing to monitor to ensure there are no continued errors.
Posted about 1 month ago. Jun 07, 2019 - 07:27 PDT
Identified
Our engineers have identified the issue and are working on a fix now, we'll provide an update as soon as we have this resolved.
Posted about 1 month ago. Jun 07, 2019 - 07:13 PDT
Investigating
Our engineers are currently investigating reports of errors when attempting to send campaigns and accessing parts of the application. We'll work to have this resolved as soon as possible. The errors are intermittent, if you see an error try to complete the action again.
Posted about 1 month ago. Jun 07, 2019 - 06:55 PDT
This incident affected: Web Application (Campaign Creation & Previews).