Problems with Design and Spam Tests
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 02:28 PST
Investigating
Some customers are experiencing issues running Design and Spam tests. Our engineering team are working on resolving this as quickly as possible.
Posted Feb 19, 2020 - 23:48 PST
This incident affected: Web Application (Design & Spam Testing).