Issues Accessing Some Accounts
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted Apr 13, 2020 - 19:21 PDT
Monitoring
Some Asia-Pacific customers may have had trouble accessing accounts, though that looks to be resolved now as accounts can be accessed again. We'll continue to monitor and resolve this incident once satisfied the issue no longer remains.
Posted Apr 13, 2020 - 18:58 PDT
Investigating
We are aware that customers are experiencing issues accessing some accounts. The team are investigating and we'll update here as soon as we have more information.
Posted Apr 13, 2020 - 18:41 PDT
This incident affected: API (API Endpoint, Webhooks, Transactional SMTP Server), Web Application (Campaign Reports (Opens, Clicks, WorldView), Campaign Creation & Previews, Email Builder, Journeys, Lists, Segment Processing, Hosted Subscribe Forms, Insights, Templates, Design & Spam Testing, Payment Gateway, Email Image Hosting, CSS & JavaScript), Email Sending (Email Campaigns, Transactional Email, Preview Emails), and Marketing Site.