Errors when accessing the application
Incident Report for Campaign Monitor
Resolved
We're not seeing any more errors and the application is running smoothly.
Posted about 1 month ago. Feb 09, 2017 - 20:36 PDT
Monitoring
The application should be running normally again and it is safe to resume campaign sends. Our engineers continue to monitor the system closely.
Posted about 1 month ago. Feb 09, 2017 - 20:07 PDT
Update
Our hosting provider has identified the root cause of the issue that's affecting our application and they are currently working on a resolution. Some customers may be able to access the application but will still see intermittent errors. We do not recommend sending campaigns at this time.
Posted about 1 month ago. Feb 09, 2017 - 19:25 PDT
Identified
Our engineers have identified issues with our hosting provider. The application (including the API) is currently unavailable while our hosting provider investigates further. We'll provide updates as soon as we have more information.
Posted about 1 month ago. Feb 09, 2017 - 18:39 PDT
Investigating
Users are experiencing errors when attempting to access the application. Our engineers are investigating as we speak.
Posted about 1 month ago. Feb 09, 2017 - 18:24 PDT