Delays in data showing up in campaign reports
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 27, 2015 - 09:32 PST
Identified
We have identified and put fixes in place to prevent link tracking and sign up delays from getting worse. We are quickly working through the backlog but you may still see some delays as we process them.
Posted about 1 year ago. Nov 27, 2015 - 08:41 PST
Investigating
We're experiencing temporary delays in reporting data (i.e. opens and clicks) showing up in campaign reports. No data has been lost, it is just a bit delayed. You may also see some delays in new signups showing up on lists.
Posted about 1 year ago. Nov 27, 2015 - 07:44 PST