Issues accessing and editing email content
Incident Report for Campaign Monitor
Resolved
We're not seeing any further errors. The incident is now resolved.
Posted about 1 month ago. Aug 19, 2018 - 18:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 19, 2018 - 18:20 PDT
Update
Accounts should no longer be seeing errors, though we'll continue to monitor and resolve this incident once we're satisfied the issue has been resolved. Sorry for the interruption to your work this caused.
Posted about 1 month ago. Aug 19, 2018 - 18:18 PDT
Investigating
Some customers may be seeing errors in their accounts. We're currently investigating and will provide further updates as more information becomes available.
Posted about 1 month ago. Aug 19, 2018 - 18:09 PDT
This incident affected: Web Application (Email Builder, Journeys).