Some customers may experience issues with images within campaign drafts
Incident Report for Campaign Monitor
Resolved
We've had no further reports of any related issues and our continued testing shows this has now been resolved. Apologies for any inconvenience and thanks for your patience.
Posted 2 months ago. Oct 11, 2017 - 03:49 PDT
Monitoring
The team have fixed the issue, but we're going to monitor to be sure. If you've experienced this issue, please edit your campaign and save as this should clear any existing problems.
Posted 2 months ago. Oct 11, 2017 - 03:32 PDT
Investigating
We're looking into reports that customers are experiencing issues with images not loading correctly when creating and editing campaign drafts.
Posted 2 months ago. Oct 11, 2017 - 03:06 PDT