Delays in Journeys
Incident Report for Campaign Monitor
Resolved
Journeys are now processing normally and any existing journeys that were delayed have now completed.
Posted 30 days ago. Jul 24, 2019 - 11:26 PDT
Identified
Our engineers have identified an issue with journey delays and are working towards a resolution as quickly as they can. In the meantime, some customers will see a delay in processing their journeys.
Posted 30 days ago. Jul 24, 2019 - 09:54 PDT
This incident affected: Web Application (Journeys).