Issues Generating New API Keys
Incident Report for Campaign Monitor
Resolved
The incident has now been resolved. Customers should no longer have any issues viewing or generating new API keys within their accounts.
Posted Sep 13, 2020 - 21:27 PDT
Update
We are working on a fix. As an interim solution, navigate to a client section of your account, then back to the API keys page. Links to view and update that client’s API key will now work.
Posted Sep 13, 2020 - 19:24 PDT
Identified
An issue has been identified which may prevent users from generating new API Keys. Thank you for your patience while we work to resolve this issue.
Posted Sep 11, 2020 - 23:35 PDT
Update
We have identified an issue where some API Keys were not showing properly. This issue was quickly resolved. However, we are continuing to investigate an issue that some users have reported with not being able to generate new API Keys.
Posted Sep 11, 2020 - 15:34 PDT
Update
We are continuing to investigate.
Posted Sep 11, 2020 - 10:23 PDT
Investigating
We are currently investigating reports of some users being unable to view or generate API Keys.
Posted Sep 11, 2020 - 09:46 PDT
This incident affected: Web Application (Campaign Reports (Opens, Clicks, WorldView), Campaign Creation & Previews, Email Builder, Templates, Journeys, Lists, Segment Processing, Hosted Subscribe Forms, Insights, Design & Spam Testing, Email Image Hosting, CSS & JavaScript, Payment Gateway, Log In & Access), Email Sending (Email Campaigns, Transactional Email, Journey Emails, Preview Emails), and API (API Endpoint, Webhooks, Transactional SMTP Server).