Design & Spam Testing Degraded Performance
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 07, 2018 - 06:50 PST
Identified
Gmail spam test is currently experiencing service difficulties. Testing with Gmail and Google apps may be interrupted at this time. We are currently investigating.
Posted 12 months ago. Oct 29, 2018 - 15:39 PDT
Investigating
We are currently investigating this issue.
Posted 12 months ago. Oct 29, 2018 - 11:32 PDT
This incident affected: Web Application (Design & Spam Testing).