Some customers experiencing intermittent issues with RSS workflows
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted 9 months ago. Nov 15, 2018 - 05:31 PST
Investigating
We're looking into a potential issue which could be affecting the way RSS workflows function and how data is called from external RSS feeds.
Posted 9 months ago. Nov 15, 2018 - 04:50 PST