Transactional emails are not sending, reports of issues sending regular campaigns and journeys
Incident Report for Campaign Monitor
Resolved
Our engineers have been able to resolve the issues here and Transactional emails are now sending as normal.
Posted 12 months ago. Oct 30, 2017 - 04:25 PDT
Monitoring
Our engineers have been able to resolve the problems here and regular email campaigns and journeys are now being sent without any issues. We do have a backlog of Transactional emails to process, so while they are being sent out, customers may experience a short delay.
Posted 12 months ago. Oct 30, 2017 - 03:59 PDT
Identified
Our engineers have identified the issue and are working to resolve that. Transactional emails are not sending and we have seen isolated reports of issues sending regular campaigns and automated journeys. Segment processing is now back to normal.
Posted 12 months ago. Oct 30, 2017 - 03:11 PDT
Investigating
Our engineers are currently investigating problems with sending transactional emails. No transactional emails are being sent at this time, this does not effect regular campaigns or automated journeys. Alongside this, some customers are seeing delays with processing segments.
Posted 12 months ago. Oct 30, 2017 - 02:51 PDT