Design and Spam tests may not return results as expected
Incident Report for Campaign Monitor
Resolved
We've monitored the feature and we've not seen any issues, so we're happy to announce this is now resolved.
Posted 4 months ago. Jan 30, 2018 - 07:24 PST
Monitoring
We've got the Design and spam test feature back online, so you can go ahead and run your tests once again. We'll continue to monitor the feature to make sure everything is ok before we close this status completely.

If you ran some tests just before the outage and the results weren't appearing for you, they should now be available.

Thanks for your patience while we worked on helping to get this back online.
Posted 4 months ago. Jan 30, 2018 - 06:50 PST
Update
Our provider for this service is still experiencing issues so we are not yet able to restore design and spam tests. We are continuing to monitor the situation and hope to have service fully restored soon.
Posted 4 months ago. Jan 30, 2018 - 05:45 PST
Update
Apologies for the continued delay in getting this feature back online. We're still working on making sure everything is 100% functioning before we flick the switch to turn this feature back on. I'm afraid we don't have an ETA, but we'll keep you updated here.
Posted 4 months ago. Jan 30, 2018 - 04:40 PST
Identified
Our provider is experiencing issues in returning the tests on our behalf. Due to this, we've disabled the ability to initiate a test within your account. When the provider has cleared the issue, we'll enable this feature again and will update you here.
Posted 4 months ago. Jan 30, 2018 - 03:40 PST
Investigating
We're currently investigating an issue that may cause design and spam tests to not complete. As soon as we have an update, we'll post here.
Posted 4 months ago. Jan 30, 2018 - 03:14 PST