Intermittent errors within the application
Incident Report for Campaign Monitor
Resolved
We've seen no further errors so we're happy to resolve this issue.
Apologies to any customers affected and if you've got any further questions/issues, please do get in touch with our support team: https://help.campaignmonitor.com/contact
Posted 7 months ago. Apr 05, 2018 - 02:26 PDT
Monitoring
The team have identified the issue and the intermittent errors should now have cleared. We'll monitor the application for a little while to make sure the issue has passed.
Posted 7 months ago. Apr 05, 2018 - 02:07 PDT
Update
The team are still working on the root cause of the issue. Thanks for your patience.
Posted 7 months ago. Apr 05, 2018 - 02:01 PDT
Investigating
We're investigating reports of intermittent errors when accessing the application. More details to follow.
Posted 7 months ago. Apr 05, 2018 - 01:38 PDT