Transactional emails not sending
Incident Report for Campaign Monitor
Resolved
The backlog of transactional email has now been sent successfully and all current transactional email is sending normal once again. Apologies for any inconvenience caused and the team will look at ways to mitigate this issue from happening again.
Posted about 1 year ago. Nov 18, 2015 - 04:00 PST
Update
The backlog of transactional messages are currently sending and will be cleared soon.
Posted about 1 year ago. Nov 18, 2015 - 03:46 PST
Monitoring
The engineering team have identified the issue and are currently working to bring transactional back to normal again. It looks like all transactional emails have been generated ok, but have been delayed. Please note that this is affecting transactional email only and all other campaigns (standard, A/B & Automation) are sending just fine.
Posted about 1 year ago. Nov 18, 2015 - 03:25 PST
Update
The engineering team are still investigating the issue and we'll update you very soon. Thanks for your patience.
Posted about 1 year ago. Nov 18, 2015 - 03:00 PST
Investigating
The engineering team are investigating reports that Transactional emails aren't sending correctly.
Posted about 1 year ago. Nov 18, 2015 - 02:38 PST