Problems editing and sending regular campaigns
Incident Report for Campaign Monitor
Resolved
Our engineers have been able to resolve the problems here. The application is now accessible and it's possible to edit and send campaigns without any issues.
Posted Apr 01, 2021 - 00:33 PDT
Monitoring
Our engineering team have been able to resolve the issues and it's now possible to access the application. We're currently monitoring the application closely to ensure our updates have resolved the issues as expected.
Posted Apr 01, 2021 - 00:19 PDT
Update
Our engineering team have made significant progress on resolving the issue and are currently verifying updates they have made before making the system accessible once again.
Posted Apr 01, 2021 - 00:14 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2021 - 23:40 PDT
Identified
Our engineering team have identified the issue and are carrying out some updates to resolve this. The application will be inaccessible during this time. We're working to resolve this as quickly as possible.
Posted Mar 31, 2021 - 23:36 PDT
Investigating
We are currently seeing errors when attempting to edit and send regular campaigns. Our engineering team are aware of the problem and working to resolve this as soon as possible.
Posted Mar 31, 2021 - 23:17 PDT
This incident affected: Email Sending (Email Campaigns, Transactional Email, Journey Emails, Preview Emails), Web Application (Campaign Reports (Opens, Clicks, WorldView), Campaign Creation & Previews, Email Builder, Templates, Journeys, Lists, Segment Processing, Hosted Subscribe Forms, Insights, Design & Spam Testing, Email Image Hosting, CSS & JavaScript, Payment Gateway, Log In & Access, Transactional Reports), and API (API Endpoint, Webhooks, Transactional SMTP Server).