Campaign Content/Creation Issue
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 09:09 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2020 - 08:27 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 11, 2020 - 08:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2020 - 07:52 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2020 - 07:32 PST
This incident affected: Email Sending (Email Campaigns, Transactional Email) and Web Application (Campaign Creation & Previews, Email Builder).