Intermittent errors accessing and using your Campaign Monitor account
Incident Report for Campaign Monitor
Resolved
All our systems are now back to normal. Customers can now login and use their accounts, and campaign reports are all up to date. The team will now investigate the underlying issue and make any required changes for the future.
Posted about 1 year ago. Nov 11, 2015 - 16:34 PST
Monitoring
We're seeing much better performance logging in, and inside accounts. The team are keeping a close eye on everything as we continue to look into the original trigger.
Posted about 1 year ago. Nov 11, 2015 - 16:11 PST
Identified
We've made some changes to bring back reliable service, and most customers should now be able to use their accounts normally. The login process is still slow for some customers, and we're continuing to work on that.
Posted about 1 year ago. Nov 11, 2015 - 16:02 PST
Investigating
Some customers are unable to login to their accounts, and others will see pages failing to load. Our engineering team are investigating and we will update you here as soon as possible.
Posted about 1 year ago. Nov 11, 2015 - 15:47 PST