Tracking Delays
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 05, 2018 - 04:43 PDT
Update
We're making good progress on backfilling missing event data. Reporting between 12:26 PDT and 15:09 PDT on 04 Oct 2018 has been affected.

Opens and clicks for emails sent during this window may be missing location data, duplicated, and times may be up to 12 hours later than the event took place.
Posted 2 months ago. Oct 04, 2018 - 23:49 PDT
Update
While some historical tracking data is still being backfilled, live tracking data is being processed, so more recent sends should see no reporting delays.
Posted 2 months ago. Oct 04, 2018 - 18:33 PDT
Identified
We’ve identified the cause of the tracking delays and are working on a fix to get everything caught up. Thanks for your patience!
Posted 2 months ago. Oct 04, 2018 - 16:34 PDT
Update
Update: Some customers may be experiencing a delay in the processing of any A/B tests that are currently running. This is related to the current tracking issues. The A/B tests will resume once the tracking delays are completely caught up.
Posted 2 months ago. Oct 04, 2018 - 15:37 PDT
Investigating
We are currently investigating this issue.
Posted 2 months ago. Oct 04, 2018 - 14:22 PDT
This incident affected: Web Application (Campaign Reports (Opens, Clicks, Insights & WorldView)).