Problems with images with Email Builder campaigns
Incident Report for Campaign Monitor
Resolved
The Email Builder is now working normally and there are no further issues with images in campaigns
Posted 3 months ago. Mar 19, 2019 - 04:08 PDT
Monitoring
A fix has been implemented and images are now working as expected. We're monitoring the issue to avoid any further problems.
Posted 3 months ago. Mar 19, 2019 - 04:05 PDT
Investigating
Some customers are seeing issues with images in Email Builder campaigns. Some images are appearing stretched and there are some issues with responsive images on mobile devices. Our engineering team have identified the issue and are working on fixing that now. We'd recommend holding off on sending email campaigns for a short period if possible. This issue doesn't effect custom coded campaigns or templates.
Posted 3 months ago. Mar 19, 2019 - 04:02 PDT
This incident affected: Web Application (Email Builder).