Customers are seeing errors in their accounts
Incident Report for Campaign Monitor
Resolved
The issue is now resolved, however some sending may have been delayed. If you see any further errors, or receive reports of emails missing content, please let Support know.
Posted 6 months ago. Nov 15, 2018 - 14:30 PST
Monitoring
Our engineers have applied a fix and we're not seeing further errors. We'll continue to monitor the situation and provide further updates as necessary.

Some recent campaign sending may be affected. If you are having problems sending, or receive reports of emails missing content, please let Support know.
Posted 6 months ago. Nov 15, 2018 - 13:48 PST
Investigating
We are currently investigating this issue and will keep everyone updated as we have more information.
Posted 6 months ago. Nov 15, 2018 - 13:29 PST
This incident affected: Web Application (Campaign Reports (Opens, Clicks, Insights & WorldView), Email Builder) and Email Sending (Email Campaigns & Journeys, Transactional Email, Preview emails).