Some accounts seeing slowness
Incident Report for Campaign Monitor
Resolved
Thank you for your patience! All accounts and access are now working as expected.
Posted about 1 month ago. Jul 20, 2018 - 07:56 PDT
Investigating
Some customers may be experiencing issues accessing their accounts and parts of the application. Our developers are investigating the issue now. Thank you for your patience!
Posted about 1 month ago. Jul 20, 2018 - 07:17 PDT
This incident affected: API (API Endpoint, Webhooks, Transactional SMTP Server) and Web Application (Campaign Reports (Opens, Clicks, Insights & WorldView), Segment Processing, Email Builder, Journeys, Lists, Design and Spam Testing, Payment Gateway, Email Image Hosting, Hosted Subscribe Forms, Templates).