Campaign sending issues
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 05, 2019 - 12:46 PDT
Monitoring
Affected campaigns are beginning to send again. We'll monitor and resolve this incident once the issue is completely resolved.
Posted 3 months ago. Apr 05, 2019 - 12:38 PDT
Investigating
Some customers may see issues with campaigns sending. The issue has been identified and we are currently monitoring the situation. We’ll provide another update shortly.
Posted 3 months ago. Apr 05, 2019 - 12:15 PDT
This incident affected: Email Sending (Email Campaigns & Journeys).