Delays in campaign reporting and updating segments
Incident Report for Campaign Monitor
Resolved
Campaign reporting is now caught up and fully operational. No data was lost during the incident, only delayed. Thank you for your patience -- we really appreciate it. Happy Friday!
Posted 16 days ago. Jun 08, 2018 - 07:36 PDT
Monitoring
Segments are now fully operational. We've identified and put a fix to the campaign report delays and we will update here when they are fully caught up. Thank you!
Posted 16 days ago. Jun 08, 2018 - 07:15 PDT
Investigating
Some customers may be experiencing a delay in their campaign reporting (opens, clicks, etc), as well as their segments updating. Our team is currently investigating. Thank you for your patience!
Posted 16 days ago. Jun 08, 2018 - 07:00 PDT