Delays in Processing Segments
Incident Report for Campaign Monitor
Resolved
Segments are now processing normally and any existing segments that were delayed have now completed. This includes any Jourrney affected.
Posted 2 months ago. Jul 08, 2019 - 13:11 PDT
Identified
Our engineers have identified an issue with segments and are working towards a resolution as quickly as they can. In the meantime, some customers will see a delay in processing their segments, which in turn may affect any associated journeys.
Posted 2 months ago. Jul 08, 2019 - 10:29 PDT
This incident affected: Web Application (Segment Processing).