Problems Accessing Campaigns
Incident Report for Campaign Monitor
Resolved
All accounts and access to campaigns are now working as expected.
Posted 5 months ago. Jan 22, 2019 - 13:07 PST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jan 22, 2019 - 12:29 PST
Identified
Customers may be experiencing issues with accessing, editing, saving, importing HTML and duplicating campaigns. Customer may also be experiencing sending issues. We have identified the issue and will keep updating as we get more information.
Posted 5 months ago. Jan 22, 2019 - 12:26 PST
This incident affected: Web Application (Campaign Reports (Opens, Clicks, WorldView), Campaign Creation & Previews, Email Builder, Templates) and Email Sending (Email Campaigns & Journeys).