Sending issues
Incident Report for Campaign Monitor
Resolved
Sending issues have now been resolved. Thank you for your patience as we worked to resolve the issue.
Posted Sep 04, 2020 - 07:38 PDT
Investigating
We are currently investigating reports of unexpected bounces and sending issues. This may affect all sends including Campaign, Journey, Transactional, and test emails.
Posted Sep 04, 2020 - 07:04 PDT
This incident affected: Email Sending (Email Campaigns, Transactional Email, Preview Emails, Journey Emails) and Web Application (Campaign Creation & Previews).