Delays with processing sign ups and unsubscribes
Incident Report for Campaign Monitor
Resolved
The delays have now been resolved, any sign ups and unsubscribes that occurred during this time will now be updated in subscriber lists.
Posted 7 months ago. Mar 25, 2019 - 02:25 PDT
Monitoring
Our engineering team have implemented a fix, which appears to have resolved the cause. There are still delays, but the updates should be back to normal shortly. We'll continue to monitor until the problem is completely resolved.
Posted 7 months ago. Mar 25, 2019 - 01:55 PDT
Investigating
Subscribers signing up through our HTML subscribe form, subscribe pages or subscribe buttons aren't appearing in subscriber lists as soon as they sign up. Any subscribers unsubscribing from campaigns won't immediately appear as unsubscribed in the respective subscriber lists. These updates are saved and being processed, but this is currently delayed. Our engineering team is working on this now and should have that resolved soon.
Posted 7 months ago. Mar 25, 2019 - 01:07 PDT
This incident affected: Web Application (Lists).