Issues with campaign creation
Incident Report for Campaign Monitor
Resolved
The engineering team resolved the issue and campaigns should be sending just fine and the campaign creation process is back up and running. Apologies again for all any delays and inconvenience caused.
Posted 5 months ago. Oct 19, 2018 - 20:30 PDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Oct 19, 2018 - 18:54 PDT
Update
Campaigns that were previously stuck at 0% are starting to send normally, however you may see a delay in opens, click, insights, and worldview reports.
Posted 5 months ago. Oct 19, 2018 - 18:24 PDT
Monitoring
Any campaigns that were having issues sending should start to send normally now. We will continue monitoring the situation.
Posted 5 months ago. Oct 19, 2018 - 17:51 PDT
Identified
Errors when creating or duplicating campaign has been resolved. We are continuing to investigate fixes to the current issue with campaigns not sending.
Posted 5 months ago. Oct 19, 2018 - 17:48 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Oct 19, 2018 - 17:28 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Oct 19, 2018 - 17:00 PDT
Update
In addition to campaign creation, some customers may be seeing issues with sending campaigns. We are continuing to investigate and will keep updating as we get more information.
Posted 5 months ago. Oct 19, 2018 - 16:59 PDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Oct 19, 2018 - 16:22 PDT
Investigating
Some customers are experiencing errors when attempting to create or duplicate campaigns. We are currently investigating and will update as soon as we have more information.
Posted 5 months ago. Oct 19, 2018 - 16:14 PDT
This incident affected: Email Sending (Email Campaigns & Journeys) and Web Application (Campaign Reports (Opens, Clicks, Insights & WorldView), Campaign Creation & Previews).