Application, API, and website unavailable
Incident Report for Campaign Monitor
Resolved
Our engineers were able to find the issue and the fix is in now in place. The application, the API, and our website are now up and fully operational. Thank you so much for your patience!
Posted 3 months ago. Jul 06, 2018 - 20:09 PDT
Update
Our application, the API, and our website are still currently unavailable. We are still investigating and will update here shortly. Thank you for your patience!
Posted 3 months ago. Jul 06, 2018 - 19:11 PDT
Identified
Our application, API, and website are currently unavailable. We have identified the issue and working on a fix.
Posted 3 months ago. Jul 06, 2018 - 18:50 PDT
This incident affected: Web Application (Campaign Reports (Opens, Clicks, Insights & WorldView), Segment Processing, Email Builder, Journeys, Lists, Design and Spam Testing, Payment Gateway, Email Image Hosting, Hosted Subscribe Forms, Templates), API (API Endpoint, Webhooks, Transactional SMTP Server), and Marketing Site.