Problems accessing campaigns
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 20, 2018 - 19:29 PST
Monitoring
We've applied a fix and not seeing any more errors. Campaigns can be accessed again. We will continue to monitor.
Posted 4 months ago. Nov 20, 2018 - 19:20 PST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Nov 20, 2018 - 19:17 PST
Investigating
Some customers may not be able to access campaign drafts. We're currently investigating and will provide more updates shortly.
Posted 4 months ago. Nov 20, 2018 - 19:07 PST
This incident affected: Web Application (Campaign Reports (Opens, Clicks, Insights & WorldView), Email Builder).