Issues with Logging In
Incident Report for Campaign Monitor
Resolved
This issue has been resolved. Custom domain log in URLs and custom domain campaigns links are working as expected.
Posted Aug 27, 2020 - 09:06 PDT
Investigating
We are currently seeing reports of issues with logging in via Custom Domain URLs. This may also be affecting custom domain links in campaigns.
Posted Aug 27, 2020 - 08:40 PDT
This incident affected: Web Application (Log In & Access).