Intermittent issues with Transaction email.
Incident Report for Campaign Monitor
Resolved
After some monitoring, the transactional service is fully operational. Apologies for any inconvenience caused.
Posted Jul 15, 2019 - 07:27 PDT
Monitoring
The engineering team have managed to resolve the issues affecting Transactional and everything is back to normal once again. We'll monitor the feature before fully resolving.
Posted Jul 15, 2019 - 06:51 PDT
Identified
The team are working on an intermittent issue that's affecting transactional email. Some customers may see delayed sending or errors. As soon as we've got more details, we'll add them here.
Posted Jul 15, 2019 - 06:24 PDT
This incident affected: Email Sending (Transactional Email).