Transactional emails aren't being sent
Incident Report for Campaign Monitor
Resolved
Transactional emails are now sending as normal. Any emails triggered during this time will have now been sent out.
Posted 11 months ago. Dec 29, 2015 - 03:15 PST
Monitoring
Our engineers have identified and fixed the issue. However, there are significant delays in sending whilst the back log of emails are sent.
Posted 11 months ago. Dec 29, 2015 - 01:37 PST
Investigating
Our engineers are investigating issues with transactional emails being sent out. This will also cause problems with some system emails, such as password reset emails and notifications. Regular email campaigns are completely unaffected by this issue.
Posted 11 months ago. Dec 29, 2015 - 01:02 PST