Delays in Transactional reporting
Incident Report for Campaign Monitor
Resolved
The issue is now resolved as Transactional reporting data has fully caught up.
Posted Sep 28, 2020 - 14:21 PDT
Monitoring
We have deployed a fix to address customer reports of delays in Transactional sending and reporting. Transactional sending has now caught up, however Transactional reporting data is still being backfilled.
Posted Sep 28, 2020 - 13:43 PDT