Intermittent issues using Insights
Incident Report for Campaign Monitor
Resolved
The team isolated and resolved the issue. If you still see an error or a blank page, please try refreshing your browser as this should clear the issue for you. If that doesn't help, please feel free to contact support: https://help.campaignmonitor.com/contact
Posted 9 months ago. Nov 09, 2017 - 03:51 PST
Update
The team are still investigating the issue. If you're seeing a blank page or error messages, our apologies. We do hope to get this resolved as soon as we can.
Posted 9 months ago. Nov 09, 2017 - 03:38 PST
Investigating
We're seeing reports of intermittent issues using the Insights feature, such as a blank page or error messages. The team are currently investigating and we hope to update you soon.
Posted 9 months ago. Nov 09, 2017 - 03:07 PST