Journey Builder failing to load
Incident Report for Campaign Monitor
Resolved
The team were able to clear the issue and the interface for Journeys is working once again. Apologies for any inconvenience caused.
Please note: This affected the interface only, sending or triggering of journeys would have worked as expected and was unaffected by the issue.
Posted 14 days ago. Oct 31, 2018 - 03:37 PDT
Identified
We've identified an issue that is causing the Journey Builder to not load correctly. You may see a blank screen or errors when attempting to create or edit a Journey. We're working to clear this issue.
We believe the issue only affects the user interface and any current journeys should be sending just fine. We'll clarify this in a later update.
Posted 14 days ago. Oct 31, 2018 - 03:24 PDT
This incident affected: Web Application (Journeys).