Intermittent transactional email issues
Incident Report for Campaign Monitor
Resolved
Our engineers have now resolved the issue and transactional emails are sending normally.
Posted about 1 year ago. Nov 22, 2017 - 10:58 PST
Investigating
Our engineers are currently investigating an issue that is causing an interruption in transactional emails being sent. You may receive an error when trying to send a transactional email. If you receive an error that means that the transactional email will not be sent. This is also impacting system emails that we send (e.g. the “Your campaign has been sent” notifications). This is not impacting campaigns or journey emails.
Posted about 1 year ago. Nov 22, 2017 - 10:40 PST