Transactional delivery log delays
Incident Report for Campaign Monitor
Resolved
All transactional delivery logs have now caught up. Thanks for your patience while we worked through the backlog.
Just to confirm, the issue only affected transactional delivery logs and all transactional email was sending fine during this period.
Posted 7 months ago. Jan 31, 2019 - 06:13 PST
Update
The team are still processing the backlog, it's taking a little longer than expected, thanks for your patience.
Posted 7 months ago. Jan 31, 2019 - 05:59 PST
Update
We're still working through the backlog and we'll keep you informed of the progress. Thanks for your patience.
Posted 7 months ago. Jan 31, 2019 - 04:50 PST
Identified
While all transactional sending is just fine, the delivery log for transactional has fallen behind and is taking a while for the entries to appear. We're working on getting all those logs caught up as soon as we can.
Posted 7 months ago. Jan 31, 2019 - 03:59 PST