Some customer payments are failing as "Declined"
Incident Report for Campaign Monitor
Resolved
The payment process has resolved their issue and all payments are working as expected. Apologies for any issues caused.
Posted 4 months ago. Jun 12, 2018 - 04:00 PDT
Update
While we wait for our payment processor to resolve their issues, we've taken our payment processing offline. This means customers that have a card saved should be able to continue sending and we'll process the payments once the payment processor is back online.
Posted 4 months ago. Jun 12, 2018 - 02:47 PDT
Monitoring
The issue is with our payment gateway and is affecting payments via Visa/Mastercard. Amex card payments (in USD) seem to be unaffected. We'll continue to monitor and will update with more details when they are available.
Posted 4 months ago. Jun 12, 2018 - 02:14 PDT
Investigating
We're currently looking into this, but some of our customer payments are failing with the "Declined" message. This looks to be at our payment gateway rather than our application. More updates to follow.
Posted 4 months ago. Jun 12, 2018 - 01:57 PDT