Email builder errors
Incident Report for Campaign Monitor
Resolved
The incident has now been resolved. Customers should no longer experience errors when editing emails in the email builder.
Posted Mar 29, 2021 - 21:42 PDT
Monitoring
A fix has been implemented and we are verifying that everything is working as expected before resolving the status page. Customers should no longer experience errors when editing emails in the email builder though we are monitoring results.
Posted Mar 29, 2021 - 21:34 PDT
Identified
Some customers may be seeing errors while editing emails in the email builder. We are working to resolve this as soon as we can. Thanks for your patience.
Posted Mar 29, 2021 - 21:06 PDT
This incident affected: Web Application (Email Builder).