Errors showing when attempting to create and send a campaign
Incident Report for Campaign Monitor
Resolved
The engineering team resolved the issue and campaigns should be sending just fine and the campaign creation process is back up and running. Apologies again for all any delays and inconvience caused.
Posted 10 months ago. Oct 16, 2018 - 02:36 PDT
Update
The engineering team have identified the issue, but it's affecting more areas of the application. They are working hard to resolve the issue, apologies for any inconvenience caused at this time.
Posted 10 months ago. Oct 16, 2018 - 02:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Oct 16, 2018 - 02:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Oct 16, 2018 - 02:19 PDT
Identified
We've identified another issue causing campaign imports to fail. We're working on clearing the issue.
Posted 10 months ago. Oct 16, 2018 - 02:16 PDT
This incident affected: Web Application (Campaign Creation & Previews, Email Builder).