Campaign and Journey open rates are delayed
Incident Report for Campaign Monitor
Resolved
This incident has been resolved.
Posted 8 days ago. Oct 09, 2018 - 11:50 PDT
Identified
Campaign and automated Journey emails reports are currently seeing delays for open rates. Click rates are coming through normally and are not impacted. We've identified the issue and open rates should be caught up shortly. We'll update here once the open rate delay is over. Thank you!
Posted 8 days ago. Oct 09, 2018 - 11:13 PDT
This incident affected: Web Application (Campaign Reports (Opens, Clicks, Insights & WorldView)).