Delays in sending Journeys
Incident Report for Campaign Monitor
Resolved
Journey sending has resolved and all Journeys are working as expected. Apologies for any issues caused.
Posted 5 months ago. Jun 29, 2018 - 13:34 PDT
Update
Some customers may see delays of up to 22 minutes. Thanks for your patience as we look into this further!
Posted 5 months ago. Jun 29, 2018 - 12:46 PDT
Investigating
Some customers may see delays of up to 30 minutes. Thanks for your patience as we look into this further!
Posted 5 months ago. Jun 29, 2018 - 12:11 PDT
This incident affected: Email Sending (Email Campaigns & Journeys).