Email builder is not working properly for some users
Incident Report for Campaign Monitor
Resolved
Our engineers have now applied a fix and the email editor should work properly for all users.
Posted 2 months ago. Oct 06, 2017 - 10:46 PDT
Identified
Some users are experiencing issues when using the email builder. Specifically, the navigation bar at the top isn't being responsive. Our engineers have identified the issue and are looking to apply a fix as soon as possible.
Posted 2 months ago. Oct 06, 2017 - 10:31 PDT