Issues reported for Transactional
Incident Report for Campaign Monitor
Resolved
All reporting has now caught up, and everything is running smoothly again. Thanks for your patience.
Posted 5 months ago. May 02, 2019 - 06:28 PDT
Monitoring
The engineers have fixed the underlying issue and are monitoring the system. There are some delays while the reporting catches up, however, so we'll keep this status live until we're all caught up.
No transactional email was lost, but there may have been a delay to some transactional email from sending.
Posted 5 months ago. May 02, 2019 - 06:15 PDT
Investigating
We've had reports users are seeing delays in Transactional reports and also errors when attempting to access transactional within the application. The engineering team are going to investigate and we'll provide an update as soon as we have more details.
Posted 5 months ago. May 02, 2019 - 05:34 PDT
This incident affected: Email Sending (Transactional Email).