Intermittent issues connecting and managing your Campaign Monitor account
Incident Report for Campaign Monitor
Resolved
Connectivity to the app and Transactional sending are now back to normal. Thanks for your patience throughout.
Posted about 1 year ago. Oct 05, 2015 - 20:13 PST
Update
The intermittent connectivity issues should be resolved shortly, however we are still experiencing some issues with sending Transactional emails. Apologies for the inconvenience, our engineers are investigating this and we will have more updates shortly.
Posted about 1 year ago. Oct 05, 2015 - 20:01 PST
Monitoring
We have implemented a fix to the issue. Your accounts will be returning to normal shortly. Sorry for the inconvenience.
Posted about 1 year ago. Oct 05, 2015 - 19:50 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Oct 05, 2015 - 18:49 PST
Investigating
We are currently investigating intermittent issues connecting and managing your Campaign Monitor account
Posted about 1 year ago. Oct 05, 2015 - 18:44 PST