Customers experiencing some general delays and errors
Incident Report for Campaign Monitor
Resolved
After a period of monitoring, there have been no more further issues and we're confident everything is now resolved.
Posted 9 days ago. Oct 11, 2019 - 04:25 PDT
Monitoring
Our engineering team have been able to make an update to resolve theses issue. We're currently monitoring this to ensure the changes we have implemented have resolved the problem permanently.
Posted 9 days ago. Oct 11, 2019 - 04:03 PDT
Investigating
Our engineering team are aware that customers are seeing some general delays with importing and exporting subscribers. Customers will also see errors when creating campaigns using our Email Builder which mention that the HTML content has been lost. Our engineering team are working on resolving this now and we'll have more information as soon as it's available.
Posted 9 days ago. Oct 11, 2019 - 03:28 PDT
This incident affected: Web Application (Campaign Reports (Opens, Clicks, WorldView), Campaign Creation & Previews, Email Builder, Lists).