Delayed reporting and problems accessing subscriber profiles
Incident Report for Campaign Monitor
Resolved
Reporting is now up to date in all accounts. This incident is now resolved.
Posted 4 months ago. May 16, 2019 - 20:31 PDT
Monitoring
We've applied a fix and subscriber profiles are starting to load again. Reporting is currently still delayed, but catching up.
Posted 4 months ago. May 16, 2019 - 20:12 PDT
Identified
Our engineers are working on this issue. As well as subscriber profiles being inaccessible, reporting for some campaigns (opens/clicks) may also be delayed.
Posted 4 months ago. May 16, 2019 - 20:06 PDT
Investigating
Subscriber profiles cannot be accessed in some accounts right now. We're currently investigating and will provide further updates.
Posted 4 months ago. May 16, 2019 - 19:49 PDT
This incident affected: Web Application (Campaign Reports (Opens, Clicks, WorldView), Lists).